Jump to content



Photo

Crackdown Live issues?


  • Please log in to reply
5 replies to this topic

#1 realevil

realevil

    Chad Sexington

  • Members
  • PipPip
  • 97 posts
  • Xbox Live: RealEvil
  • Wii: some long number!
  • PSN: RealEvil_US

Posted 06 March 2007 - 05:43 AM

Hi - my brother and I play games on Live togther sometimes. Every other game we have tried works (i.e. I can host, he can join and vice versa) but not Crackdown. When I host he cannot see it (despite invite etc) and he cannot host at all (he gets an error about 'current network conditions prevent you from hosting').

Has anyone else had issues? I think I heard Dan say something similar in the podcast.

Just seems weird this one game doesnt work - and both our 'network checks' (or whatever its called) say all is well including NAT.

Edited by realevil, 06 March 2007 - 05:44 AM.

  • 0

#2 DistantStorm

DistantStorm

    Fights in the Shade

  • Super Old Timer
  • PipPipPipPipPip
  • 1,944 posts
  • Xbox Live: DistantStorm
  • PSN: DistantStorm-X

Posted 06 March 2007 - 10:48 AM

I'm not very savvy on the technical networking end, but I found that if whoever's hosting sends a game invite from the game menu itself, as opposed to through the guide button menu, it's a LOT smoother. In fact, I haven't seen any real problems at all yet using that method.
  • 0
Posted Image

-What if all the world's inside of your head- -Just creations of your own-
-Your Devils and your Gods- -All the living and the dead-
-And you're really all alone-


#3 PlayerOneCJ

PlayerOneCJ

    Player One God

  • Root Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 7,348 posts
  • Xbox Live: FullmetalCJ
  • Wii U / NNID:SuperPac
  • Wii: 4598-7706-4684-7027
  • PSN: SuperPac

Posted 07 March 2007 - 01:00 AM

Had some crazy lag issues tonight when I played with Greg. The first game we tried it was moving at about 1 frame every 3-4 seconds. :'( Though that could've been because of my/his internet connection. He is in Canada, where the ethernet cords are made of maple leaves.
  • 0

Posted Image


#4 DistantStorm

DistantStorm

    Fights in the Shade

  • Super Old Timer
  • PipPipPipPipPip
  • 1,944 posts
  • Xbox Live: DistantStorm
  • PSN: DistantStorm-X

Posted 08 March 2007 - 09:56 AM

Had some crazy lag issues tonight when I played with Greg. The first game we tried it was moving at about 1 frame every 3-4 seconds. :'( Though that could've been because of my/his internet connection. He is in Canada, where the ethernet cords are made of maple leaves.


ZING!
  • 0
Posted Image

-What if all the world's inside of your head- -Just creations of your own-
-Your Devils and your Gods- -All the living and the dead-
-And you're really all alone-


#5 falcomadol

falcomadol

    Remember this kid?

  • Members
  • PipPipPipPipPip
  • 766 posts

Posted 08 March 2007 - 12:35 PM

He is in Canada, where the ethernet cords are made of maple leaves.

Oh, I can see his problem right here:
Posted Image
  • 0

#6 Alex

Alex

    Wonderdog

  • Members
  • PipPipPip
  • 151 posts

Posted 08 March 2007 - 02:11 PM

I still have yet to have any problems with it. I have had some trouble joining peoples' games, but that's because my router needs to have some ports opened...and well, I'm lazy.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users