Jump to content



Photo

Anyone Else having picture problems on the boards?


  • Please log in to reply
12 replies to this topic

#1 KnightAttack

KnightAttack

    Big the Cat

  • Super Old Timer
  • PipPipPipPipPip
  • 1,935 posts
  • PSN: Knightattack
  • STEAM ID: KnightFall88

Posted 13 June 2010 - 09:25 AM

So, starting about last week, I began having problems with the boards. People profile pics on the status updates aren't loading, and sometimes even the folder on the boards aren't loading either.

Today, I just noticed that 3/4's of the emoticons on the page aren't there either now.

I've tried deleting my cookies, but alas, no success.

Anyone else having this problem?
  • 0
Posted ImagePosted Image

#2 Cerulean Blue

Cerulean Blue

    void

  • Super Old Timer
  • PipPipPipPipPip
  • 751 posts

Posted 13 June 2010 - 09:43 AM

Yeah, same here. It's seems like only profile pics hosted on the PlayerOne server were wiped out, as people with pics hosted elsewhere still have theirs.. Guess we gotta wait for Kirbu to fix it.
  • 0

#3 Ondore

Ondore

    Big the Cat

  • Super Old Timer
  • PipPipPipPipPip
  • 1,139 posts
  • Wii U / NNID:DonaldMick

Posted 13 June 2010 - 10:49 AM

If you reupload the pictures they should be fine as well.
  • 0

#4 probune

probune

    Elitist

  • Super Old Timer
  • PipPipPipPipPipPipPipPipPipPip
  • 8,035 posts
  • Xbox Live: probune
  • Wii: 8338 9162 1499 9590
  • PSN: probune
  • STEAM ID: probune

Posted 13 June 2010 - 12:05 PM

Guess we gotta wait for Kirbu to fix it.


There's probably not a fix. I'm guessing the profile pics got wiped when CJ reinstalled the board.
  • 0

#5 KnightAttack

KnightAttack

    Big the Cat

  • Super Old Timer
  • PipPipPipPipPip
  • 1,935 posts
  • PSN: Knightattack
  • STEAM ID: KnightFall88

Posted 13 June 2010 - 01:54 PM

If you reupload the pictures they should be fine as well.


As said, it's not just mine I can't see.

It's the emoticons, and others pictures as well.
  • 0
Posted ImagePosted Image

#6 Spiz

Spiz

    Still Kicking

  • Super Old Timer
  • PipPipPipPipPip
  • 2,262 posts
  • Xbox Live: Spizarelli
  • PSN: Spizarelli
  • STEAM ID: Spizarelli

Posted 13 June 2010 - 02:32 PM

EMBRACE CHANGE! EVOLVE!

I fucking hate change.
  • 0

fart


#7 probune

probune

    Elitist

  • Super Old Timer
  • PipPipPipPipPipPipPipPipPipPip
  • 8,035 posts
  • Xbox Live: probune
  • Wii: 8338 9162 1499 9590
  • PSN: probune
  • STEAM ID: probune

Posted 14 June 2010 - 06:24 AM

As said, it's not just mine I can't see.

It's the emoticons, and others pictures as well.


Yeah - all erased with the upgrades. I assume CJ will get to it at some point.
  • 0

#8 Kirbutashi

Kirbutashi

    Don't fuck with this senator!

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 7,794 posts
  • Xbox Live: Kirbutashi
  • Wii U / NNID:Kirbutashi
  • Wii: 4591-0447-7245-4168
  • PSN: Kirbutashi

Posted 14 June 2010 - 09:12 AM

There is no fixing. The pictures do not exist anymore if they are broken. New avatars for anyone effected!

I did reup the emotes, though.
  • 0

#9 KnightAttack

KnightAttack

    Big the Cat

  • Super Old Timer
  • PipPipPipPipPip
  • 1,935 posts
  • PSN: Knightattack
  • STEAM ID: KnightFall88

Posted 14 June 2010 - 09:30 PM

There is no fixing. The pictures do not exist anymore if they are broken. New avatars for anyone effected!

I did reup the emotes, though.


I'm still missing 6 emotes....at least most of them are back now.

So re-up pictures? Can do.
  • 0
Posted ImagePosted Image

#10 Slashneed

Slashneed

    Bomberman

  • Members
  • PipPip
  • 96 posts
  • PSN: Slashneed
  • STEAM ID: Slashneed

Posted 04 March 2012 - 03:43 PM

This is an old thread, but I guess it still fits my problem:
I uploaded a new profile pic but I don't see it on any of my posts. It shows up on my profile, but not on the separate posts. Anyone else having this problem?
  • 0
They went shopping, now they´re rotten.




#11 Tron

Tron

    Will play games for money.

  • Super Old Timer
  • PipPipPipPipPipPipPipPip
  • 3,647 posts
  • Xbox Live: tron999
  • PSN: tron999
  • STEAM ID: tron1098

Posted 04 March 2012 - 06:48 PM

I don't see your profile pic, either. Broken image link.
  • 0

#12 Slashneed

Slashneed

    Bomberman

  • Members
  • PipPip
  • 96 posts
  • PSN: Slashneed
  • STEAM ID: Slashneed

Posted 05 March 2012 - 02:37 AM

But I just uploaded the file from my computer :S
It's 121 x 140 in size and below the 50kb maximum. Also it's in jpg-format.
  • 0
They went shopping, now they´re rotten.




#13 Tron

Tron

    Will play games for money.

  • Super Old Timer
  • PipPipPipPipPipPipPipPip
  • 3,647 posts
  • Xbox Live: tron999
  • PSN: tron999
  • STEAM ID: tron1098

Posted 05 March 2012 - 09:51 PM

upload it to imgur and try that.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users